Posts

For more information, see the search syntax documentation. Search results are sorted by creation date.

Search Results

Site and Policy » Report site bugs here » Post 11616

Site and Policy » Report site bugs here » Post 11615

TexasUberAlles
Duck - If report count was a score, he'd have the biggest score
Tree of Harmony - Drew someone's OC for the 2022 Community Collab
Elements of Harmony - Had an OC in the 2022 Community Collab
Non-Fungible Trixie -
Kinship Through Differences - Celebrated the 11th anniversary of MLP:FIM!
Verified Pegasus - Show us your gorgeous wings!
Preenhub - We all know what you were up to this evening~
Philomena - For helping others attend the 2021 community collab
Twinkling Balloon - Took part in the 2021 community collab.
Ten years of changes - Celebrated the 10th anniversary of MLP:FiM!

See if it still happens the same way in your phone’s native browser; Firefox’s Android version has gotten increasingly buggy and full of glitches since they deleted the about:config functionality.

Site and Policy » Report site bugs here » Post 11614

Site and Policy » Report site bugs here » Post 11613

Site and Policy » Report site bugs here » Post 11612

Site and Policy » Report site bugs here » Post 11611

Site and Policy » Report site bugs here » Post 11610

Cosmas-the-Explorer
Non-Fungible Trixie -
Notoriously Divine Tagger - Consistently uploads images above and beyond the minimum tag requirements. And/or additionally, bringing over the original description from the source if the image has one. Does NOT apply to the uploader adding several to a dozen tags after originally uploading with minimum to bare tagging.

When I press post on longer comments and posts and probably images with a lot of data on Android with Firefox, the process freezes up. I have to press refresh and then press post again, which luckily always works, which is good. But even so, this is still a hassle of a glitch.
(Of course this post went through successfully without having to refresh it)

Site and Policy » Report site bugs here » Post 11609

Site and Policy » Report site bugs here » Post 11608

Site and Policy » Report site bugs here » Post 11607

Site and Policy » Report site bugs here » Post 11606

Site and Policy » Report site bugs here » Post 11605

byte[]
Non-Fungible Trixie -
Verified Pegasus - Show us your gorgeous wings!
Preenhub - We all know what you were up to this evening~
An Artist Who Rocks - 100+ images under their artist tag
Artist -

Philomena Contributor
People reporting crashes should indicate what OS and browser version, and provide a link to a page that causes a crash. Otherwise I have no idea.

Site and Policy » Report site bugs here » Post 11604

Site and Policy » Report site bugs here » Post 11603

Site and Policy » Report site bugs here » Post 11602

Site and Policy » Report site bugs here » Post 11601

Site and Policy » Report site bugs here » Post 11600

Background Pony #592B
I had to push the reverse search distance up to 0.67 in order to find >>1050070 from its source (or its direct URL on dA).
Interestingly, when I view Derpi’s file and the file from dA in Chrome, they appear identical, but when I copy/paste each into an image editor, they have a different color balance. Something to do with color profiles, I assume? How does that interplay with the calculated quadrant values, and has it changed since some time in the past (ie. do old images need recalculating)?

Site and Policy » Report site bugs here » Post 11599

☬ ᏝᏆᏁᏨᎾᏝᏁᏰᏒᎬᎳᏕᎿᎬᏒᎱᎯᏁ ☬
Best Fans Forever - For supporting the site
Nocturnal Vision - For supporting the site
Magnificent Metadata Maniac - #1 Assistant
Elements of Harmony - Had an OC in the 2022 Community Collab
Tree of Harmony - Drew someone's OC for the 2022 Community Collab
Non-Fungible Trixie -
Kinship Through Differences - Celebrated the 11th anniversary of MLP:FIM!
A Really Classy Artist - 250+ images under their artist tag
Happy Derpy! - For site supporters
Bronze Supporter - Bronze Supporter

Lincoln Brewster time
The comment-posting system seems to have an odd bug to it, such that it forces a line break under specific circumstances. To the best of my understanding, it happens when placing more than one space at the end of a line that is automatically returned:
Please excuse my Latin, but I do so like to wax lorem ipsum when I'm able... For you see, the space is wasted finely,  and that alone is worthy of praise.

V.S.

Please excuse my Latin, but I do so like to wax lorem ipsum when I'm able... For you see, the space is wasted finely, and that alone is worthy of praise.
The forced return is even present in-text when editing the comment afterward, including switching between the Edit and Preview tabs, such that for the example above there are three backspaces needed to connect the comma and the ‘a’ of ‘and’, despite only two spaces being used to separate them.
The best I can offer for specs is that I’m using Google Chrome on an outdated Chromebook; I am presuming the browser itself is up to date.
This issue does not appear to happen mid-text otherwise. However, that being said, it would appear that any other instance of more than a single space being used between characters is collapsed into the width of a single space upon posting/previewing, and the same can be said respectively for line-returns. Are these effects intentional, and is it possible to escape them outside of using the code (```/~~~) syntax if so?
My apologies if either of these have already been addressed.
That’s neat how you formatted that scrolling text though. Never seen that before. :D

Site and Policy » Report site bugs here » Post 11598

Site and Policy » Report site bugs here » Post 11597

Site and Policy » Report site bugs here » Post 11596

FredMSloniker
Non-Fungible Trixie -
Wallet After Summer Sale -
The End wasn't The End - Found a new home after the great exodus of 2012

Is it possible to fix the issue with direct-linked images by reparsing posts, like you’re doing for the markdown conversion? Or has the necessary information been lost?

Site and Policy » Report site bugs here » Post 11595

Site and Policy » Report site bugs here » Post 11594

Background Pony #62CA
@ЅℰℒᎯℙℋℐℰℒ
I had a very brief look through your comments and I didn’t see any that were broken? (If they were comments you made with anonymity enabled, they wouldn’t show up in your comment history for anyone but you, of course, so I wouldn’t know)
@Garden Tinker
You can find where the image was originally linking by quoting the comment. A lot of the time when I find them, they’re truly dead links - or often, they were direct-linking an image on Derpibooru instead of using the post embed syntax (and the URLs for the image files have changed over time, thus making the old direct links broken.)
However, if you put in exactly the same link as the full url including https://derpibooru.org, the link somehow drops the #post_<id> part
Weird!
(On that note: Why does the url contain the post id two times? ?post_id=5172263#post_5172263)
I’d imagine it’s to pass the server a query string used to pull up which page the post is on, and a hash to direct the browser to scroll to the exact post.

Site and Policy » Report site bugs here » Post 11593

Yoshimon1
Tree of Harmony - Drew someone's OC for the 2022 Community Collab
Elements of Harmony - Had an OC in the 2022 Community Collab
Non-Fungible Trixie -
Kinship Through Differences - Celebrated the 11th anniversary of MLP:FIM!
Verified Pegasus - Show us your gorgeous wings!
Preenhub - We all know what you were up to this evening~
Philomena - For helping others attend the 2021 community collab
Twinkling Balloon - Took part in the 2021 community collab.
Ten years of changes - Celebrated the 10th anniversary of MLP:FiM!
Silver Supporter - Silver Supporter

yay(){ yay|yay & };yay
If you link a forum post, like byte[]’s above, as a relative link, it works as expected.
[byte\[\]](/forums/meta/topics/report-site-bugs-here?post_id=5172263#post_5172263)
However, if you put in exactly the same link as the full url including https://derpibooru.org, the link somehow drops the #post_<id> part and only leads to https://derpibooru.org/forums/path/to/topic-title?post_id=<id>, which stays at the top of the page and doesn’t jump to the post.
[the full url](https://derpibooru.org/forums/meta/topics/report-site-bugs-here?post_id=5172263#post_5172263)
(On that note: Why does the url contain the post id two times? ?post_id=5172263#post_5172263)

Site and Policy » Report site bugs here » Post 11592

Default search

If you do not specify a field to search over, the search engine will search for posts with a body that is similar to the query's word stems. For example, posts containing the words winged humanization, wings, and spread wings would all be found by a search for wing, but sewing would not be.

Allowed fields

Field SelectorTypeDescriptionExample
authorLiteralMatches the author of this post. Anonymous authors will never match this term.author:Joey
bodyFull TextMatches the body of this post. This is the default field.body:test
created_atDate/Time RangeMatches the creation time of this post.created_at:2015
idNumeric RangeMatches the numeric surrogate key for this post.id:1000000
myMetamy:posts matches posts you have posted if you are signed in. my:posts
subjectFull TextMatches the title of the topic.subject:time wasting thread
topic_idLiteralMatches the numeric surrogate key for the topic this post belongs to.topic_id:7000
topic_positionNumeric RangeMatches the offset from the beginning of the topic of this post. Positions begin at 0.topic_position:0
updated_atDate/Time RangeMatches the creation or last edit time of this post.updated_at.gte:2 weeks ago
user_idLiteralMatches posts with the specified user_id. Anonymous users will never match this term.user_id:211190
forumLiteralMatches the short name for the forum this post belongs to.forum:meta