Report site bugs here

Started by The Frowning Pony Posted Login to subscribe to responses
The Frowning Pony's avatar
Posts: 1271
The Frowning Pony
Site Administrator
It's a MLP booru, dude
Use this thread to report technical site issues (ie. bugs). Please be as concrete as you can when reporting something.

I can’t see images!
Is not a good report.

Pressing ’View’ on images uploaded since 6AM today directs to a blank page on latest Chrome."
Is a good report.

Please do not report security issues here; email joey at derpibooru.org with your report. We take security very seriously; we are fans of reasonable disclosure.


Also please have at least a cursory look through the thread before reporting something; it may be that someone else has already brought it up.

Background Pony #076F
Old bug (series):
* If I fill out the captcha incorrectly while editing tags, the tag changes I make will be applied to the image, but not its appearance in search results. So if I type the wrong thing while adding the tag simple background, for instance, searching for simple background will not show that image, even though it will appear in the list of tags for that individual image.
* The error I receive for typing in the wrong captcha is "Unable to update; check your source URL and/or try again later." This isn’t very relevant to the actual problem.
* When I receive that error, the captcha box actually goes away, meaning I can’t try again until I reload the page. If I add other tags in the meantime, they seem to work just like the first set: added to the picture but not indexed.
* The image is only re-indexed when I finally get the captcha right. Until then, every time I load the page I see the tag list twice, once in the edit box and once in its normal display with links to Tag Changes and the like.
Posted Report
Posts: 77
Mayojar77
The End wasn't The End - Found a new home after the great exodus of 2012

I seem to be noticing an issue. There’s only 23 images on page 1 (the one you start on), but on all the others, I get 24, like I set it.
Posted Report
RIG's avatar
Posts: 7464
RIG
Thread Starter - Five Nights at Freddy's thread
Mystery Badge #1 - It is a mystery to everyone.
Perfect Pony Plot Provider - 10+ uploads with over 350 upvotes or more (Questionable/Explicit)
Fine Arts - Two hundred uploads with a score of over a hundred (Safe/Suggestive)
The End wasn't The End - Found a new home after the great exodus of 2012
Not a Llama - Happy April Fools Day!
Equality - In our state, we do not stand out.

The Anti-Normies
filtering by score is not working, i have "-5" as minimum, yet i could see some -6 plus in the main page.
Posted Report
barbeque's avatar
Posts: 734
barbeque
Fine Arts - Two hundred uploads with a score of over a hundred (Safe/Suggestive)
Perfect Pony Plot Provider - 10+ uploads with over 350 upvotes or more (Questionable/Explicit)
A Perfectly Normal Pony - <barbeque> I'm just going to break some javascript brb
Bronze Bit
Artist
Thread Starter - Tag alias request thread
Magnificent Metadata Maniac - #1 Assistant
Magical Inkwell - Wrote MLP fanfiction consisting of at least around 1.5k words, and has a verified link to the platform of their choice
Friendship, Art, and Magic (6 Years) - Celebrated Derpibooru's six year anniversary with friends.

Site Moderator
Site Developer
@Mayojar77
Seems to be related to merged/deleted images, but it’s fixed to the point where it at least shows your faves on those pages.

@RIG
Like faves, it might be a delay (though not sure where the hell it’s coming from. Clover?). Sometimes sorting by score also doesn’t exactly sort by score. It sorts kinda by score, but not all the time.

I’m adding to this that @The Smiling Pony this is still happening for me. In addition, faved_by:[username] does not give the same results as going via the link on profile pages. I have an ever-growing suspicion that they’re all kinda related.
Posted Report
Splinter's avatar
Posts: 930
Splinter
I dont know if this is a bug or not, but I am trying to search images sorted by minimum/maximum score, but it wont find me a shit. Google Chrome, W7 home premium 64bit
Posted Report
dt's avatar
Posts: 2721
dt
Diamond Tiara's Diamond Tiara - Derpi Supporter
Since the Beginning
Fine Arts - Two hundred uploads with a score of over a hundred (Safe/Suggestive)
Perfect Pony Plot Provider - 150 uploads with over 350 upvotes or more (Questionable/Explicit)
Derpibooru Premium - Learn about the benefits of subscribing to Derpibooru Premium membership at https://derpibo
Happy Derpy!
The 1% - Uploaded 1% or more of the site's images
Bronze Patron
Not a Llama - Happy April Fools Day!
Sapphire

@Splinter

Are you trying browse the site with a min score? For that, you have to go to your settings and not search page. The board’s search won’t give you anything if the search field is blank.
Posted Report
The Frowning Pony's avatar
Posts: 1271
The Frowning Pony
Site Administrator
It's a MLP booru, dude
@Splinter
Works here

Like dt said, you actually have to search for something to get results. If what you want is a one off search with score limitations (ie. not having to mess with settings for one search), then do a search for two asterisks, like so
Posted Report
dt's avatar
Posts: 2721
dt
Diamond Tiara's Diamond Tiara - Derpi Supporter
Since the Beginning
Fine Arts - Two hundred uploads with a score of over a hundred (Safe/Suggestive)
Perfect Pony Plot Provider - 150 uploads with over 350 upvotes or more (Questionable/Explicit)
Derpibooru Premium - Learn about the benefits of subscribing to Derpibooru Premium membership at https://derpibo
Happy Derpy!
The 1% - Uploaded 1% or more of the site's images
Bronze Patron
Not a Llama - Happy April Fools Day!
Sapphire

Front page seems slow to update for me? I’ll post a pic that has no tags that I have filtered, and it won’t show up on the front page or my upload list. But people are commenting and faving it, so it must show up for others.

Chrome, Windows 7.
Posted Report
BinaryPony's avatar
Posts: 211
BinaryPony
Site seems to start becoming unstable. It was slow for a bit, it seems to have picked back up… (7:36 MST)
Sparse error messages (7:40 MST)
Posted Report
NostalgiaSchmaltz's avatar
Posts: 299
NostalgiaSchmaltz
The End wasn't The End - Found a new home after the great exodus of 2012
Perfect Pony Plot Provider - Uploader of 10+ images with 350 upvotes or more (Questionable/Explicit)

Lots of image submissions’ full-size downloads are 404’ing.

The normal image on the page will work fine, but if you use the Download link, or click the image to try and get the full size, it 404’s.

Has been happening for a couple weeks now.
Posted Report
Thank you to our advertisers for supporting Derpibooru
Animated Commissions!

Derpibooru costs $25 a day. Help keep the site up - click here to donate and hide ads on the site

Syntax quick reference: *bold* _italic_ [spoiler]hide text[/spoiler] @code@ +underline+ -strike- ^sup^ ~sub~