Derpibooru is fairly slow today

Angius

The Ponut Eater
Don't know if the site is under heavy load, being DDOS'd, or am I being throttled for liking some post that contained wrongthink, but some images on the image grid take their time to load, and images on post pages don't load until 1-3 refreshes. If the post loads at all, because sometimes error 522 pops up.

Was perfectly fine yesterday, the issue started today, and affects both the site and the API.
byte[]

Philomena Contributor
It's quite fast for me (US East). I didn't notice any incidents that stood out to me on Cloudflare's status page, but you could try checking there too. There's probably some sort of external network congestion between Cloudflare and the server*.

*522 precludes the possibility of it being a slowban.
Angius

The Ponut Eater
All nearest Cloudflare nodes seem to be operational, according to Cloudflare status. Looks like the images try to load for 15-16 seconds, and then just throw 522



The first two thumps also show up as cancelled



I'd try a different browser, but seeing how it's an issue with an API via an Android app as well, I don't think the result would be any different. Guess I'll wait and see, and report back if the issue persists tomorrow or so ¯\(ツ)

Edit: another 522 occurred when trying to get the kaomoji to work lol
Seems to not be just an issue with the thumbnails and images, but some other issue with CF. It also told me that the node serving the request was in Hamburg, while there is a closer node smack down in the middle of my country.

The initial connection between Cloudflare's network and the origin web server timed out. As a result, the web page can not be displayed.
HDPlayer
My Little Pony - 1992 Edition

having similar issues, the site itself loads almost instantly, but the actual images never finish loading… it always just says "waiting for derpicdn.net" in the corner.
byte[]

Philomena Contributor
@HDPlayer
There is a bug in either Chrome or Cloudflare's implementation of HTTP/3. Try restarting your browser and see if the issue persists.
HDPlayer
My Little Pony - 1992 Edition

it happend again. one second the site was working and the next it didn't anymore.
there must've been some kind of change in the past few days that causes this to happen all the time.
I know chrome didn't update so maybe cloudflare screwed something up?
Interested in advertising on Derpibooru? Click here for information!
Furbooru - A furry-centric imageboard

Derpibooru costs over $25 a day to operate - help support us financially!

Syntax quick reference: *bold* _italic_ [spoiler]hide text[/spoiler] @code@ +underline+ -strike- ^sup^ ~sub~